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Getting Started with Microsoft® Publisher 2003 

Getting Started with Microsoft® Publisher 
This document describes the basic steps in using Microsoft Publisher - a desktop 
publishing application which allows you to create artistic documents such as 
brochures, flyers, and newsletters.  It contains instructions on how to create an A5 
publication from scratch and how to create and print a poster, both of which give 
experience of using many of the tools, which ensure a professional quality publication.  
Instructions are also given on how to open and modify one of Publisher's many pre-
designed publications. 

Many of the commands and toolbars in Publisher are similar to other Microsoft Office 
applications, so new users will find text editing familiar.  However, Publisher is much 
more flexible, in that text, graphics and even tables are all independent elements.  It is 
the precise manoeuvring and positioning of these elements that enable complicated 
layouts to be achieved in a professional manner. 

BEFORE YOU BEGIN 
If you wish to use the services of a professional printer to print your publication, the 
University and College print service "Inprint+Design" (http://www.inprintdesign.com) 
offers a competitive full colour printing service in sizes up to A0.  Please contact them 
to discuss you needs before creating your publication on 01274-235781, or 01274-
235301. 

OPENING PUBLISHER 
To open Microsoft Publisher click on the Start button and choose All Programs, 
Office Tools, Microsoft Office Publisher 2003. 

The left-hand side of the opening screen contains the task pane, from where you will 
select the type of publication you want to create.  You can choose to open one of 
Publisher's many pre-designed publications and replace the text and graphics with 
your own information, or you can use a blank publication to create a publication from 
scratch. 
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CREATING A SIMPLE A5 LEAFLET FROM SCRATCH 
The following instructions describe how to produce an A5 double-sided leaflet similar 
to the example displayed below. 

 

 

 

 

 

 

 

 

1. In the task pane 
under New from 
a design, click on 
Blank 
Publications. 

 

2. In the drop-down 
list select Book 
Fold, and then 
click on the Book 
Fold design in the 
Preview Gallery. 

3. When asked if 
you want to 
automatically 
insert pages, answer Yes. 

A narrow representation of a sheet of paper now appears in the window. 

SETTING UP THE PRINTER AND PAPER SIZE 
As with any new document, it is important to set up the correct printer at the start of a 
document's creation, as the layout may be affected if this is done later. 

1. Click on the File menu and select Page Setup. 

2. On the Printer and Paper tab select the name of the correct printer, and ensure the 
paper size is set to A4. 

3. Click on the Layout tab and change the orientation to Landscape. 

Note:  Publisher can produce documents of almost any size and for some publications, 
(eg banners and posters) options under Page Size will become available. 
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4. View the example in the 
Preview window, which 
now gives a true 
representation of the A5 
publication you are about 
to create. 

 

5. Click on OK to return to 
the publication window 
and Save your file. 

 
 
 
 

WORKING ON THE PUBLICATION 
Important Note

Working with Publisher can be very absorbing, but you should remember to give 
yourself regular short breaks in order to avoid eyestrain and upper limb disorders.  Get 
into the habit of saving your work frequently and while this is happening, stand up, 
stretch and focus the eyes on distant objects. 

As the task pane is not required at the moment, click on its Close button. 

 

Objects 
toolbar 

Page sorter 
controls with 
current page 
highlighted. 

Margin 
guides 
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Margin Guides 
Observe the "non-printable" blue margin guides; these appear on every page and 
determine the working area.  The content of the publication is placed within these 
guides to ensure a consistent layout.  If required, the guides can be changed, and 
additional ones displayed to form a grid. 

Note:  Before beginning a publication it may help to sketch a rough copy of the layout 
on paper - this will help you to plan where to place the layout guides. 

Increasing or Decreasing the Working Area 
1. Click on Arrange on the menu bar, and 

then choose Layout Guides. 

2. On the Margin Guides tab, enter new 
measurements. 

3. If the publication is going to contain 
columns, click on the Grid Guides tab 
and add the appropriate number of 
columns under Column Guides. 

4. Click on OK. 

Remember, these guides do not print - they are for layout purposes only. 

 

CREATING A TEXT OBJECT 
Everything in a Publisher document is an individual element, whether it is a block of 
text, a graphic, or a table.  These elements are inserted into a publication using the 
Objects toolbar at the left-hand side of the screen. 

 
Select Objects 

Text Box 

Insert Table 

Picture Frame 

Line 

Arrow 

Oval 

Rectangle 

AutoShapes 

Design Gallery Object 

InsertWordArt 

 

After clicking on the relevant button on the 
toolbar, the mouse is positioned in the 
document, and with the left-mouse button held 
down, dragged diagonally to create the object. 

 

 

 

 

 

 

When the mouse is released, the object will then be 
inserted, surrounded by re-sizing handles. 
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Note:  Some objects present you with further options, eg the Table object will display a 
"Create Table" dialog box, asking you to specify the number of columns and 
rows.   

Now create the "title" of your document (in this example: "Welcome to ResNet") in a 
text box. 

1. Ensure the first page is selected - if not, click 1 on the 
page sorter control buttons at the foot of the screen. 

2. Select the Text box icon on the Objects toolbar and 
create the text box. 

3. Use the buttons on the Standard toolbar to set the text size, font, alignment and 
enhancements. 

Resizing Objects 
If the text box is not large enough to take all the text, a "Text In Overflow" indicator is 
displayed when the box is selected. 

1. To rectify this, rest the mouse over 
one of the text box handles, and 
when a double-headed resize arrow 
appears, click and drag to enlarge 
the box. 

Text in overflow 
indicator 

Once the text box can accommodate all the text, the Text in Overflow indicator will 
disappear. 

2. Now add another text box beneath the title containing a description of the 
document - in this example:  "A Guide to ResNet Services, Regulations and Your 
Responsibilities". 

Moving an Object 
1. To reposition an object, click inside to select it and then move the mouse slowly 

towards the edge of the frame. 

2. When it changes into a four-headed arrow, hold down the 
left mouse button and drag the whole object to the desired 
position. 

Aligning Objects 
While the move option is useful for repositioning items, the aligning technique arranges 
objects in line with each other, or with the margins. 

1. Click the first text object, and then hold down the 
SHIFT key while clicking the second one. 

Both text objects now become interconnected. 
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2. On the menu bar, click on Arrange, followed by Align or Distribute. 

3. To centre the selected objects horizontally with 
each other, click on Align Center. 

 

Note:  You can also align selected objects relative to 
the margin by first clicking on Relative to 
Margin Guides, and then choosing another 
option from the menu. 

Nudging Objects 
To move an object into an exact position (ie one pixel at a time), click the edge of the 
object to select it, and then press the keyboard arrow keys. 

Deleting Objects 
1. To delete an object, click with the 

mouse to select it, and then "right" 
click to display the following short-
cut menu. 

2. Click on Delete Object. 

INSERTING GRAPHICS 
Publisher will import pictures in a variety of file formats including .jpg .gif .png .cdr .bmp 
and .tif.  To see the complete list, go to the Help menu and in the Search for: box, type:  

Graphics file formats and filters. 

Try inserting a graphic onto the first page of your A5 leaflet using one of the following 
two methods. 

Clip Art 
1. On the Objects toolbar, click on the Picture Frame 

button    and then select Clip Art from the sub-
menu.  This will open the Clip Art task pane. 

2. In the Search for: box, enter a word that describes 
the required picture.  (To restrict your search to 
specific collections, or state what the results should 
be, click the arrows in the Search in: section and 
select or de-select the options as appropriate.) 

3. Click on Go. 

4. When the results of the search are fully displayed, 
clip on the desired picture to insert it in your 
publication. 
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Picture from File 
You can use this method to insert a graphic previously saved in a file. 

1. On the Objects toolbar, click on the Picture Frame button.     

2. From the sub-menu, choose Picture from File. 

3. In your publication, drag the mouse to create a frame to hold the picture.  When the 
mouse is released, the Insert Picture dialog box will be displayed. 

4. Navigate to the correct folder, select the file and then click on Insert. 

WRAPPING TEXT AROUND AN OBJECT 
 

When a picture is placed on top of 
text, the text can be made to wrap 
around the contours rather than the 
frame of the picture as in the 
following example. 

 

1. Click on the image to select it – 
this displays the picture toolbar. 

 

2. Click on the Text Wrapping button 
and choose one of the following 
options: 

Square: this wraps the text around the image's frame. 

Tight: will wrap the text around the actual image. 

Top and Bottom: the text appears at the top and bottom of 
the image only. 

Through: this wraps the text around the perimeter and inside any open areas. 

None: the picture is completely ignored by the text. 

 

3. Notice the Edit Wrap Points button at the foot of the text wrapping options.  This 
places small black handles along the picture outline. 

When the mouse is positioned on a handle, you can 
then drag the boundary inwards or outwards to 
control the text wrapping even more. 

 

Note:  To add more handles to the boundary, hold down 
the CTRL key while clicking on the outline.  To 
delete handles, hold down SHIFT+CTRL and click an existing handle. 
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RULER GUIDES 
In addition to the margin guides, movable horizontal and vertical ruler guides can be 
displayed to help align objects against each other.  Ruler guides are displayed in 
green, do not print and can be dragged across a page into any position. 

1. In order to use the guides, the vertical and horizontal rulers must be displayed.  If 
these are not, click on View and then on Rulers. 

2. To create a vertical guide, position the mouse pointer 
over the vertical ruler and wait until it changes into a 
double arrow. 

 
Vertical ruler line

To move a 
ruler guide, 
hold down 
the SHIFT 
key while 
dragging with 
the mouse. 

 

3. Hold down the left 
mouse button and drag 
into the publication. 

 

4. To remove a ruler guide, 
right click on it and 
select Delete Guide 
from the pop-up menu. 

(To remove all ruler 
guides, click on 
Arrange, Ruler Guides 
and then select Clear 
All Ruler Guides.) 

 

WORKING ON DIFFERENT PAGES 
To move between pages in a publication, simply click the relevant page number on the 
page sorter controls at the bottom left-hand side of the screen.  (You may need to click 
on the scroll bar to bring the page fully into view.)  If at any time you need to insert 
extra pages in a publication, click on the Insert menu and choose Page.  Enter the 
number of pages and specify where they should be positioned. 

Now start working on the other pages in the publication, adding text and images where 
appropriate. 

WORKING WITH COLUMNS 
In order to work with columns, you can either create text frames to fit columns defined 
by the layout guides, or set up multiple columns in a single text frame. 

Multiple Text Frames 
1. To add more layout guides click on Arrange, Layout Guides, Grid Guides.  Under 

Column Guides, select the desired number of columns. 

2. Now create text boxes to fit the columns. 
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Single Text Box Divided into Columns 
 

1. To divide a text box into 
columns, first select the text 
box, then click on the Format 
menu and select Text Box. 

2. Select the Text Box tab and 
then click on the Columns 
button. 

3. Enter the number of columns 
and if necessary adjust the 
spacing measurements. 

4. Click on OK to return to the 
publication. 

 

 

LINKING TEXT BOXES 
When a text box contains more text than it can display, the Text in Overflow 
indicator appears at the bottom of the box. 

Instead of increasing the text box size, hidden text can be forced to continue in another 
part of the publication, eg in the next column or on the next page.  This is done by 
creating another text box, and then "connecting" the two. 

1. Create another text box at the desired position, and then click in the text box which 
holds the first part of the text. 

2. On the Connect Text Boxes toolbar, click on the Create Text Box Link button  . 
(If this is not displayed, click on View, Toolbars, Connect Text Boxes.) 

The cursor will now change to a pitcher shape when moved over the 
empty text box.  (If the new text frame is on another page, first click the 
relevant Page Sorter Control marker.) 

3. Click in the new text frame to fill 
with the overflowed text. 

When you select a text box which is 
linked to another, it will display a Go 
to Next Text Box indicator at the 
bottom right-hand corner. 

4. To move to the next connected 
box, click on the arrow. 
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Similarly, the upper left-hand corner will display a "Go to Previous Text Box" indicator 
to enable you to move to the previous connected text box. 

Adding a Continued Notice to a Text Box 
You can add a "continued on" or "continued from" notice to help guide the reader 
through text boxes on different pages. 

1. Select the text box, then click on the Format menu click and select Text Box. 

2. Select the Text Box tab and then click on the Include "Continued on page…" or 
Include "Continued from page…" options as appropriate. 

3. Click on OK. 

PRECISE RESIZING AND POSITIONING OF AN OBJECT 
1. To change the exact size and position of an object, right-click on it and then choose 

the Format . . . option from the sub-menu. 

2. Choose the Size tab and enter exact dimensions to resize, scale or rotate the 
object.  (If you select the Lock aspect ration box, this will keep the Height and 
Width settings in the same proportion.) 

3. Choose the Layout tab to position the object precisely on the page, by entering 
specific measurements in the Horizontal and Vertical boxes.  (Click on the From: 
box arrows to select the part of the page from which the Horizontal and Vertical 
settings are calculated.) 

ADDING BORDERS AND COLOURS 
1. To add a border to an object, ensure it is selected, then right-click on it and choose 

the Format… option from the sub-menu.  

2. Select the Colors and Lines tab. 

3. In the Line section click on the Color: arrow and choose a colour for the border.  
Explore the other options in the Line: section (Dashed, Style and Weight) and 
observe the results in the Preview window before clicking on OK to implement the 
change. 

4. To add a colour fill to an object, in the Fill: section click on the Color: arrow.  
Choose one of the palette colours, or experiment with the More Color and Fill 
Effects options.   

5. View the results in the Preview window before clicking on OK to apply the change. 

CREATING A POSTER FROM SCRATCH 
The Computer Centre central printer can print on the following paper: 

A4 (297 mm x 210 mm) (11.69" x 8.27") 
A3 (420 mm x 297 mm) (16.54" x 11.69") 

If a publication is larger than these sizes, Publisher will "tile print" the document, ie 
print on multiple sheets of paper.  The edges of the sheets can then be trimmed and 
the publication taped together. 
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1. In the task pane under 
New from a design, click 
on Blank Publications. 

 

 

2. Select Poster and then 
click once on the Poster 
design in the Preview 
Gallery. 

 

A blank sheet of paper will be 
displayed in the window. 

 

3. Close down the task pane window. 

4. Click on File, Page Setup and select the Printer and Paper tab. 

5. Ensure you select the correct 
Printer and Paper Size and 
then click on the Layout tab. 

Publisher has two pre-determined 
poster dimensions. 

6. Select one of the options 
under Page size. (If these are 
unsuitable, click on Custom 
and enter specific dimensions 
in the Width: and Height: 
boxes.) 

7. Observe the example in the 
Preview window and if 
necessary change the Orientation to decrease the number of pages required. 

8. Click on OK. 

9. Now save your file and create your poster. 

PRINTING A PUBLICATION 
The following instructions explain how to print to the Computer Centre's central printer. 

Before printing your publication always have a look at it first in Print Preview.  This is 
particularly important when printing documents such as banners and posters, which 
require multiple sheets, as it gives a true representation of how the document will be 
printed. 
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1. Click on the File menu and select Print Preview. 

2. If you are printing a banner or poster, click on the Change Overlap button at the top 
of the Print Preview window.  Observe the number of pages that will be required to 
print the publication; in some cases you may be able to decrease the overlap and 
reduce the number of pages. 

3. After making any changes, close down the Print Preview window. 

4. To print the publication, click on the File menu and select Print. 

5. Ensure the correct Printer is selected and then click on the Properties button to 
select the printing options. 

6. In the Print window, click OK to print the publication. 

Reprinting Part of a Large Publication 
In a publication made up of numerous sheets of paper, you can print a specific part 
rather than printing the whole document again.  This is done by moving the horizontal 
and vertical rulers to define the tile to be reprinted. 

1. Ensure the rulers are displayed - if not click on View and select Rulers. 

 

2. Position the mouse over the intersection of the 
horizontal and vertical rulers.   

The mouse pointer will turn into a double-headed 
arrow. 

 

 

3. Hold down the 
CTRL+SHIFT keys and 
drag both rulers until the 
upper-left corner of the 
area to be reprinted is 
against the intersection of 
the rulers. 

In the example opposite, 
the lower-right corner 
containing the arrowhead 
has been defined as the 
area to be printed. 

 

 

4. Click on File and select Print.  In the print dialog box, click on the Change Overlap 
button. 
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5. In the Poster and Banner 
Print Options dialog box, 
select Print One Sheet. 

 

Note:  The Sample window 
will now display the 
position of the tile 
defined by the rulers. 

 

6. Click on OK, then OK again in the print window to print the tile. 

USING A PRE-DESIGNED PUBLICATION 
Instead of creating a document from scratch, you can open one of Publisher's pre-
designed publications and modify to your own requirements. 

1. After starting Publisher, in the New Publication task pane click on Publications for 
Print. 

2. Scroll down the list of Publications for Print, and click on items of interest to display 
the full range in the Preview window. 

3. In the Preview window, click on the desired publication and when it opens save 
your file. 

The text and pictures can now be replaced with your own information.  You can also 
automatically change the colour, font and design of the publication. 

Automatically Changing the Colour, Font and Design Schemes 
1. In the task pane, select 

Color Schemes. 

2. Click on the various 
options to see the colour 
scheme applied to the 
publication. 

3. To change the publication 
fonts, click on Font 
Schemes. 

4. Scroll up and down the 
list, and click to apply. 

Note:  press the F9 key to 
zoom in and out. 

 

5. Click on Publication Designs to see the range of alternative designs – choosing a 
new one will not affect any modifications you have already made. 
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