
Microsoft Publisher Tutorials: 

The following are assorted tips and tutorials for Microsoft Publisher.  
Note that some of these are for Publisher 98, but still hold true for newer versions of the software.   

Credits: desktoppub.about.com and Microsoft.com/education 
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Menus and Toolbars 

Menus and toolbars are actually quite similar because they both let you issue commands. But where menus use 
words to describe commands, toolbars use icons—or pictures—to represent the program's functions.  

 
 

 
Use the keyboard instead of the mouse.  
You can also operate Publisher using the keyboard. Shortcut keys are shown to the right of the command names 
on the menus that drop down from the menu bar.  

 
Access shortcut menus.  
Right -clicking any object in the Publisher window invokes a shortcut menu containing commands that are specific 
to that element. For example, if you right-click a picture frame, the shortcut menu lets you insert an image file. 
Right -clicking a text frame instead brings up commands to change hyphenation options or run a spell check.  

 
What is the meaning of the double arrow that appears below menu commands?  
The double arrow that appears at the bottom of a menu is a function of Publisher's Intellimenus. Intellimenus are 
smart: they display the commands that you use frequently, and hide the commands that you don't use frequently. 
Holding the mouse over the arrow on an Intellimenu displays the hidden commands. When fully expanded, an 
Intellimenu always indicates infrequently used commands by displaying them against a lighter, depressed 
background.  

 

 



 

Dialog Box Options 

Whenever Publisher needs information from you to complete a command, it presents you with a window called a 
dialog box.  

 

 
Why can't I find the dialog box options I need? 
The options you want might be in distinct but related dialog boxes. Windows organizes these dialog boxes with 
tabs. Click a tab to bring it to the front of the stack and to reveal a new set of options.  

 
  

 

Getting Feedback from Publisher’s Interface  

Publisher's tools are designed to provide valuable feedback on the currently selected object or operation. You can 
work more efficiently and more accurately if you learn to "read the screen."  

 

 
Float or dock the toolbars.  
Publisher lets you rearrange your desktop by floating or docking the various toolbars. To float a toolbar, drag a 
docked toolbar's Move icon (the gray double bars at the left or top of the toolbar) to a new location in the 
workspace. You can move and even change the shape of a floating toolbar. To dock a toolbar, double-click a 
floating toolbar's title bar. The toolbar locks into position along the top or bottom of the workspace.  

 
Reset Tip pages to reappear. 
Tip pages are learning tools that appear on screen the first time you use a particular function, such as text frame 
linking or grouping. You can force Tippages to appear for features you have used previously by clicking the Reset 
Tips button found on the User Assistance tab in the Options dialog box (on the Tools menu).  

 

Customizing Publisher’s Interface 
Like other Microsoft Office products, Publisher offers configuration options to display or hide—and even 
animate—many elements of the interface. You can reconfigure the interface to suit your own work style.  

Customize Interface Elements 

To take this action… Do this… 
Hide the Standard 
toolbar. 

Choose Toolbars on the View menu. Clear the Standard command on the cascading menu. 

Hide the formatting 
toolbars. 

Choose Toolbars on the View menu. Clear Formatting on the cascading menu. 

Hide the status bar. Choose Toolbars on the View menu. Clear Status Bar on the cascading menu. 
Switch from normal to 
large icons. 

Choose Toolbars on the View menu and then choose Options on the cascading menu. Select 
Large Icons. Click OK.  

Hide ScreenTips on 
toolbars or objects. 

Choose Toolbars on the View menu and then choose Options on the cascading menu. Clear Show 
ScreenTips On Toolbars or Show ScreenTips On Objects. Click OK. 

Show shortcut keys in Choose Toolbars on the View menu and then choose Options on the cascading menu. Select 



ScreenTips. Show Shortcut Keys In ScreenTips. Click OK.  
Animate menus as they 
open or close.. 

Choose Toolbars on the View menu and then choose Options on the cascading menu. Open the 
Menu Animations drop-down list and choose Random, Unfold, or Slide. Click OK. 

Turn off Publisher's 
Helpful pointers. 

Choose Options on the Tools menu. Click the User Assistance tab and then clear the Use Helpful 
Mouse Pointers check box. 

Turn off Tippages. Choose Options on the Tools menu. Click the User Assistance tab and then clear the Show 
Tippages check box. 

Turn off Reminders. Choose Options on the Tools menu. Click the User Assistance tab and then clear the Remind To 
Save Publication check box.  

 

Getting Answers from Publisher's Help System 

Whenever you need help, Publisher displays the Office Assistant, which can be one of many available animated 
characters. The animated cartoon character allows you to type an English-language statement or question about 
your current problem.  
Use Publisher Help  

1. Select Microsoft Publisher Help on the Help menu. The Office Assistant appears.  

 

• Click the Show icon to display a Contents list, an Answer Wizard, or an Index that you can use in lieu of 
the Office Assistant.  

• Click the Print icon to print the information displayed in the Help window.  

You can control both the appearance and functions of the Office Assistant.  

• If the Office Assistant is obscuring part of your document, drag the animation to a new location.  
• To temporarily hide Rocky, choose Hide The Office Assistant on the Help menu (or right-click the 

animation and choose Hide Rocky on the shortcut menu).  
• To determine how the Office Assistant behaves and the types of help it offers, right-click the animation 

and choose Options on the shortcut menu.  
• To remove Rocky from your system, run the Setup program again and clear the Office Assistant item.  

 
To invoke the Office Assistant, click the Help icon on the Standard toolbar.  

 
 

To invoke the Office Assistant, press F1.  
 

Access Publisher's electronic tutorials.  
Publisher contains tutorials that range from a general introduction to discussions of specific functions, such as 
layering and the background. To start a tutorial, open the Help menu, select Publisher Tutorials, and choose one 
of the available lessons.  

 
Visit Microsoft Publisher's Web Site.  
Clicking the Microsoft Publisher Web Site command on the Help menu invokes your Web browser and connects 
you to Publisher's World Wide Web site. Once you're online, you can learn about special offers, download free 
software and clipart, and access Microsoft's extensive help database.  

 



What do I do if a Publisher tool isn't installed or isn't working properly?  
If you attempt to use a tool that isn't currently installed, Publisher displays an alert message and gives you the 
opportunity to install the feature. If you discover that a tool isn't working properly, select Detect And Repair on the 
Help menu to have Publisher automatically fix the problem, and if necessary, reinstall the tool.  

 

Reversing a Mistake with the Undo/Redo Commands 
Don't worry if you click the wrong menu item, inadvertently resize a frame, or accidentally move an object while 
working on a design. You can easily correct these and many other common mistakes by issuing the Undo 
command on the Edit menu. You can even reverse the Undo action itself by issuing the Redo command on the 
Edit menu. Publisher can undo or redo the last 20 actions you performed.  
But be warned. Some actions, such as choosing a new data source for a mail merge publication, can't be undone. 
You'll also find that once you've interrupted the Undo or Redo sequence, you can't continue to undo or redo 
previous actions.  

 

 
Click the Undo button on the Standard toolbar to reverse the most recent action you performed.  

 
Click the Redo button on the Standard toolbar to reverse the last Undo action you performed.  

 
 

To undo your last action, press Ctrl-Z. To redo the last undo action, press Ctrl-Y.  
 

The Building Blocks of Documents: Text, Pictures, Drawn 
Elements, and OLE Objects 
Publisher treats words, pictures, and everything else in a document as objects. A document is simply a collection 
of different kinds of objects. Understanding object attributes and how objects behave and interact with one 
another is the key to working with Publisher. A Publisher document can contain four basic kinds of objects, as 
shown in the following table.  

Types of Objects in Microsoft Publisher 

Object 
Type Content Description 

Text or 
Table 

Words 
Text that is typed directly into a Publisher document or imported 
from a word processing file 

Picture 
Any visual material 
imported from an external 
source 

Scanned photographs, technical diagrams, clip-art images, pie 
charts, and other graphics  

Drawn 
Visual elements that you 
create in Publisher 

Rules, decorative borders, and geometric shapes such as boxes, 
ovals, and polygons 

OLE 
Objects that are created 
by other programs 

Any kind of computer-based data: cells from a spreadsheet, text 
from a word processor, pictures from a drawing application, or 
fields from a database 

 
How does desktop publishing differ from word processing? 
Word processing documents are linear: one character leads to the next, lines of text are sequential, and pages 
follow each other in a predictable order. Desktop publishing documents are nonlinear. You use text and pictures 
as building blocks to construct a page design in any order you wish.  



Microsoft Publisher is a desktop publishing application—not a word processing application. Although Publisher 
provides some word processing features (including a spelling checker and a find-and-replace feature), it isn't 
intended to function as a true word processing application.  

 

Components of Objects 

In a Publisher document, each object consists of the content, the frame, and the formatting attributes.  
Frames versus Content  
Despite the very close relationship between a frame and the content it contains, you must learn to see a them as 
separate aspects of the same object.  
You can think of the content of an object as its meaning. For example, the content of a picture object is the picture 
itself, and the content of a text object is the words. You can change the formatting attributes such as the size, 
shape, position, or color of an object without altering its content.  
In your own home, picture frames contain pieces of art and allow you to position that art on the wall anywhere you 
please. Publisher's frames contain words, pictures, drawn elements, or other objects and allow you to size and 
position those objects on the publication page. The composition of frames on the page is called a layout.  
Formatting Attributes  
We often define objects by describing their properties or attributes. For example, a balloon can be red or blue, a 
chair can be straight -backed or cushioned, and a person can be tall or short. All objects in Publisher also have 
attributes, and you can alter the appearance of objects by changing their attributes. This alteration process is 
called formatting.  

 

 
Is a border the same as a frame?  
No. These two terms should not be used interchangeably. A frame is the rectangle that defines an object's 
boundary. A border is a formatting attribute, such as a 1-point black line, that can be applied to a frame. All 
objects have frames, but not all frames have borders.  

 

Creating a Frame 

Before you can type text, import a picture, design WordArt, or insert an OLE element, you must draw the 
appropriate frame for that type of object.  
Draw a Frame   

1. Activate the toolbar tool that creates the kind of object you want. The pointer changes into a crossbar.  

 

2. When the shape and size of the frame are to your liking, release the mouse button.  

 
Instant frames.  
You can create a frame—or any Publisher object—by simply activating the appropriate tool and then clicking in 
the workspace. One word of warning: the frames you create in this way appear on the page in a standard size. 
You must then resize each frame.  

 
Drawing Options 
The following options can help you to draw with a greater degree of precision or align frames with other elements 
or guides on the page.  

• Draw a frame starting from any corner.  
• Press and hold the Ctrl key as you draw to create a frame from the center outward.  
• Press and hold the Shift key as you draw to create perfectly symmetrical shapes, such as circles and 

squares.  



 
For more information on Publisher's drawing functions, see Chapter 9.  

 

Identifying and Selecting an Object 

Publisher helps you see where one object ends and another object begins by displaying a dotted line around each 
object. Before you can modify or format any object, you must select it. You can tell that an object has been 
selected because selection handles appear on the frame surrounding the object.  

 

Select and Clear an Object  

1. If the pointer is not an arrow, click the Pointer Tool on the toolbar.  
2. Click an object. Selection handles appear.  
3. Click another object or any blank area of the screen to clear the object.  

Multiple Selections 

Sometimes it is efficient to work with more than one object at a time, particularly when you want to move or delete 
them. Publisher lets you select several objects simultaneously in what is known as a multiple selection.  

 
 

 
Why can't I see object boundaries on the screen? 
In all likelihood, you have hidden the object boundaries. To display them, open the View menu and choose the 
Show Boundaries And Guides command, or use the keyboard shortcut Ctrl-Shift-O.  

 
Learn the difference between a multiple selection and a group. 
A multiple selection is a temporary group that's created when you select more than one object at a time. As soon 
as you cancel the selection of the elements, they are once again treated as individual objects. Publisher allows 
you to convert a multiple selection to a permanent group of objects that are "glued" together until you ungroup 
them. Grouped objects offer you flexibility because you can treat them like a single object while you design your 
publication.  

 
For more information about working with grouped objects, see Chapter 3.  

 
You can select more than one object in several ways, as explained in the following table.  

Methods of Creating a Multiple Selection 

To select … Do this… 

Every object on the page Choose the Select All command on the Edit menu. 

Objects that are not close to each other on 
the page, or to exclude objects from the 
current multiple selection 

Press and hold the Shift key and use the pointer tool to 
click a series of objects. 

Objects that are adjacent to one another on 
the page 

Use the Pointer Tool to draw a special boundary—called a 
selection box or a marquee selection—around all the 
objects you want to select. 

 
Mix and match selection tools.  
You can work more efficiently by using the various selection tools in combination. For example, if you want to 
select every element on a page but one, use the Select All command and then use the Shift key to clear the 
selection of a single object.  



 

How to Create Two Background Pages in Publisher 98  
From your Desktop Publishing Guide  

What many programs call Master Pages, Publisher 98 calls Background pages. For two-sided 
printing or two-page spreads it is often helpful to have separate background pages for left and 
right pages.  

Difficulty Level: Average  

 
Here's How:  

1. Choose Arrange | Layout Guides.  
2. Check the box for Create Two Backgrounds with Mirrored Guides.  
3. You can apply separate or mirrored items, such as page numbers to each background page 

independently.  

Tips:  

1. When using two background pages if you want page numbers on all pages you must insert 
page number markers on both background pages.  

2. When placing page numbers on two-page spreads it is usually best to not place the page 
numbers on the inside edges.  

 

 

How to Insert Page Numbers on Background Pages in MS 
Publisher 98  
From your Desktop Publishing Guide  

What many programs call Master Pages, Publisher 98 calls Background pages. Elements on the 
background appear on all foreground pages making them ideal for repeating elements such as 
page numbers.  

Difficulty Level: Average  

 
Here's How:  

1. To place elements on the background page, choose View | Go to Background from the 
menu.  

2. Initially, the Background pages looks like a blank page.  
3. You can place guidelines on the background to aid in placement of text blocks for page 

numbers. Choose Arrange | Layout Guides from the menu.  
4. To place page numbers on your background page, first create a text box (outside the 

margins is best).  
5. With the text box selected, choose Insert | Page Numbers from the menu. Publisher 

inserts a pound sign (#). Actual page numbers will be on the foreground pages.  
6. Apply any formatting you want to the page numbers such as additional text or font colors.  
7. To return to your foreground pages choose View | Go to foreground from the menu.  



 
Tips:  

1. Elements on the background page are visible but not editable on all foreground pages.  

 
 

How to Wrap Text Around a Graphic in Microsoft Publisher 98  
From your Desktop Publishing Guide  

Placing graphics in a publication can add interest but if they disrupt the flow of text too much it can 
make it hard to read. Flowing text around an image looks more professional.  

Difficulty Level: Easy  

 
Here's How:  

1. Select the Picture Frame tool on the Objects toolbar.  
2. Create a graphic frame inside your existing text frame. The text wraps automatically around 

the edge of the frame.  
3. Insert Clip Art or a Picture into your graphic  frame.  
4. If you're happy with the text wrapping the graphic frame you can stop, but you may prefer 

to have the text wrap around the contours of the graphic image itself.  
5. With the graphic frame selected, select the Object Frame Properties tool on the 

Graphics Formatting toolbar.  
6. In the Object Frame Properties dialog choose the Picture Only option.  
7. To further finetune the text wrap, select the Edit Irregular Wrap button on the Graphics 

Formatting toolbar.  
8. Select the sizing handles and drag them to adjust the shape of the text wrap.  

 
Tips:  

1. When placing a square/rectangular graphic between two columns of ragged right aligned 
text, use a slightly smaller standoff on the left side to visually balance the space around the 
object.  

2. Align the bottom of your graphic with the baseline of adjacent text.  

 

 

How to Create a Watermark in Publisher  
From your Desktop Publishing Guide  

A watermark is a light-colored, often gray, image or text that appears in the background of your 
pages. It can be decorative or it could be used to prevent others from copying and using proof or 
draft documents before finalized.  

Difficulty Level: Average  

 
Here's How:  



1. To automatically put the watermark image on all pages of your publication choose View | 
Go to background.  

2. For a graphic watermark insert the appropriate clip art gallery object or other image.  
3. For a text watermark you must create the text using WordArt.  
4. For graphics, choose Format | Recolor Object then change the color to a light gray.  
5. Use the Shading button to recolor your WordArt text to a light gray.  
6. Choose View | Go to foreground to return to creating your publication.  
7. If your Watermark is hidden by the text in your publication choose Format | Fill Color then 

No Fill (or Ctrl+T) so the Watermark can show through.  

 
Tips:  

1. If you use text rather than WordArt to create a text watermark, it will print as black text 
even if you change the Font color to light gray.  

 

How to Wrap Text Around Text in Microsoft Publisher 98  
From your Desktop Publishing Guide  

For pull-quotes and other special effects you can wrap the text in one text frame around the text in 
another text frame.  

Difficulty Level: Easy  

 
Here's How:   

1. Select the Text Frame tool on the Objects toolbar.  
2. Create a new text frame inside your existing text frame. The text wraps automatically 

around the edge of the frame.  
3. Insert and format your text as desired.  
4. If you're happy with the appearance of the wrap you can stop here, but you may prefer to 

adjust the margins for a tighter or looser fit.  
5. With the text frame selected, select the Text Frame Properties tool on the Text 

Formatting toolbar.  
6. In the Text Frame Properties dialog adjust the left, right, top, and bottom margins.  

Tips:  

1. Allow sufficient standoff between text blocks to visually separate them, especially when 
there is not a large degree of difference in the type used for each text block.  

2. Align the bottom of pull-quotes with the baseline of adjacent text.  

 

How to Import Word Processor Styles Into Publisher  
From your Desktop Publishing Guide  

If you want your Publisher documents to match the styles you've previously used in your Word 
Processing documents, you can speed up formatting by importing styles.  

Difficulty Level: Average  

 



Here's How:  

1. Open the Publisher publication that needs the styles you plan to import.  
2. Choose Format | Text Style from the menu.  
3. Choose Import new styles.  
4. Select your word processor from the list of supported word processer formats in the Files of 

Type drop-down box.  
5. Go to the folder where your word processing documents are located and selected the file 

that contains the styles you want to import.  
6. From the list of styles in that document, delete any you don't need or make changes to any 

of them, if necessary.  
7. Choose Close. The dialog box closes and styles are imported to your Publisher publication, 

ready for use.  

 
Tips:  

1. You can only import styles from supported word processors -- those listed in Step 4.  
2. If you've spent a great deal of time setting up special styles for use in your word processor 

you can save yourself time by importing those styles to Publisher.  

 

How to Create a PS File in Publisher 98  
From your Desktop Publishing Guide  

For high resolution printing of your Microsoft Publisher 98 files you can supply your commercial 
printer with a PostScript file or use it in Acrobat Distiller to turn your Publisher document into a PDF 
file.  

Difficulty Level: Average  

 
Here's How:  

1. With your publication open in Microsoft Publisher select File | Prepare File for Printing 
Service... | Set up Publication  

2. Choose Black, White, and shades of Gray or Full Color (see note below) or Spot Color -
- whichever describes your publication.  

3. ALL: Select a printer driver.  
4. B&W and Spot Color: Choose paper size.  
5. B&W and Spot Color: Choose the Show printer marks option if you are printing to paper that 

is larger than your final publication (marks show where to cut the paper).  
6. Spot Color: Select overprinting options (the screen will explain what to choose for your 

specific publication)  
7. Next, select Tools | Design Checker. The checker will alert you to any problems that may 

make your publication not print properly.  
8. If necessary, correct any problems found by the Design Checker.  
9. Select File | Print Proof. For Spot Color publications you can Print Color Separations. The 

pages print in B&W but a separate page prints for each color used in the publication.  
10. Select File | Prepare File for Printing Service... | Create File in PostScript...  
11. Click the Printer you want (if not already selected). Make sure the Print File box is checked.  
12. Click the Properties tab and change any default settings if needed.  
13. Click OK.  
14. Give your file a name. Click OK.  
15. Publisher creates your PostScript file which you can send to your commercial printer or open 

in Acrobat Distiller to create a PDF file.  



 
Tips:  

1. Publisher 98 does not support 4-color (CMYK) separations. It will create an Encapsulated 
PostScript (EPS) file that most commercial printing services can work with (for a fee).  

2. Microsoft strongly recommends the use of only TrueType fonts in your publication and to 
turn off font substitution.  

3. Too many fonts or graphics and complex effects such as WordArt, BorderArt, and gradient 
fills increase the complexity of the PostScript file and can cause printing problems.  

 

How to Turn Off Catalog Display When Publisher Starts  
From your Desktop Publishing Guide  

Publisher normally opens with the Catalog display that allows you to choose a Wizard. Expert users 
may prefer to turn off this feature and bring it up only as needed.  

Difficulty Level: Easy  

 
Here's How:  

1. Choose Tools | Options from the menu bar.  
2. Uncheck the box on the General tab for Use Catalog at startup.  

Tips:  

1. You can get back the Catalog and the Wizards by choosing File | New from the menu.  

 

How to Speed Up the Use of Publisher Wizards  
From your Desktop Publishing Guide  

Once you're familiar with working with Wizards, you can speed up the process without totally 
abandoning the Wizard helpfulness.  

Difficulty Level: Easy  

 
Here's How:  

1. When the first Wizard pane opens, choose Finish.  
2. A dialog box will ask you to confirm that you want to skip the questions but keep the Wizard 

available. Choose Yes.  
3. If you wish to always skip to the end of the Wizards, before clicking on Yes, check the box 

for Skip past the Wizard's questions next time.  
4. The final Wizard pane displays with the options to make changes to any of the steps.  

 
Tips:  

1. This shortcut is useful when you only want or need to make a few changes or if you prefer 
to make changes in a different order than the Wizard normally presents.  



 

How to Create a Banner in MS Publisher 98  
From your Desktop Publishing Guide  

Celebrate a birthday, a promotion, or other special occasion with a banner you create on your 
computer. No markers needed!  

Difficulty Level: Average  

 
Here's How:  

1. If the Catalog isn't already open, choose File | New from the menu bar.  
2. From the Publications by Wizard tab, choose Banner  
3. From the list of banner styles, choose a banner type. When you select a banner type, the 

matching sample is selected in the right pane of the catalog. There may be multiple choices 
so select the sample that best matches your needs.  

4. Choose the Start Wizard button.  
5. Choose Next in the Wizard introduction pane then specify a length for your banner. If you 

want a length not listed, choose Custom to specify another length.  
6. Choose Next again then specify a height for your banner.  
7. Choose Next again then specify where you want graphic s to appear on your banner -- to 

the left, the right, both sides, or no graphic at all.  
8. Choose Next one last time and specify whether or not you want a border on your banner.  
9. Choose Finish to close the Banner Wizard.  
10. You could stop now or continue to customize your banner further. You can change the 

graphics, text, or border by selecting those portions of your banner and the appropriate 
menu options.  

11. To print, choose File | Print from the menu bar.  
12. Choose the Tile Printing Options button. In the Options window specify how much you 

want the pages to overlap (for assembling the pages into your finished banner).  
13. The sample box shows how many pieces of paper are required to print your banner. You can 

adjust the overlap to prevent wasting too much paper or go back and change the height and 
width.  

14. When satisfied, choose OK to close the options dialog then print your banner.  
15. Get out the tape, glue, or staples and assemble your printed banner.  

 
Tips:  

1. Use the Custom button in the Banner Width pane of the wizard to adjust both width and 
height.  

2. If the banner is to be signed by people be sure to design it with plenty of white space for 
signatures and notes.  

 

How to Turn Off the Background on Some Pages in Publisher 98  
From your Desktop Publishing Guide  

By default, elements on the background page appear on all foreground pages in your publication. 
You can choose not to display the background on selected pages.  

Difficulty Level: Average  

 



Here's How:  

1. With your publication in foreground view (View | Go to foreground) go to the page where 
you want to turn off display of background elements.  

2. Choose View | Ignore Background.  
3. If you are viewing a two-page spread, a pop-up box will ask you to check which pages to 

ignore -- Left, Right, or both.  

Tips:  

1. Ignore background turns off all background elements for a page. If you want to display 
some of the background elements, such as page numbers, you'll need to place that element 
directly on the foreground page.  

 

Sharing Publisher Files 
alternatives to native .PUB files 

Q. How can I share my Publisher files with someone who doesn't have the program? 
A. When you create a document in any desktop publishing program, in order for others to open and view the file 
they would normally have to have the same program. If they don't, there are ways you can convert your creation 
to a format that others can use. 
When the content, rather than the layout, is of primary importance -- and no graphics are needed -- the best way 
to exchange information is as plain ASCII text. But when you want to include graphics and wish to preserve your 
layout, plain text won't do. 

• Previous Versions: To share Publisher 2000 files with users of Publisher 98, save the file in Pub 98 
format.  

• Printable Files: Send the recipient a file that they can print to their desktop printer. They won't be able to 
view it onscreen but they can get a fairly accurate print out. Several methods are available although they 
do have their drawbacks:  

o PostScript: Do a "Save As" from the File menu then click PostScript in the Save as type box to 
create a .ps file. This is normally used for preparing files for commercial printing, however, if the 
recipient has a PostScript cabable printer they can print the file.  

o EPS: Normally used for commercial printing, an EPS file can be opened in many graphic 
programs. It normally has to be placed into another program (such as PageMaker or 
QuarkXPress) to be printed. You'll have to create a separate EPS file of each page in your 
publication. Choose Encapsulated PostScript (EPS) as the PostScript output format under Print 
Setup | Properties. Select "Print to file" then print each page, one at a time.  

o PRN: Select the "Print to file" box when printing your publication. Instead of printing to your 
printer, Publisher will create a .PRN file. The recipient can then use the DOS Copy command to 
send the file directly to their desktop printer (From the DOS PROMPT type copy filename.prn 
lpt1 -- or lpt2, depending on where their printer is located). Since your printer may not match that 
of the recipient, it may not print exactly as you envisioned. If you're exchanging files regularly with 
one specific recipient, obtain a copy of the print driver for their printer and use it to create your 
PRN file from Publisher.  

• HTML Files: Convert your Publisher document to an HTML File. You can then either post the files on the 
Web and send recipients the address to go view the files or send the HTML files to the recipient for them 
to view offline in their browser. If you send the files, you'll need to include all the graphics as well and 
make sure you set up the file so that all HTML and graphics reside in the same directory so the recipient 
can place them anywhere on their hard drive. Or you could take the HTML code that Publisher creates 
and send an HTML-format email. The exact procedure will depend on your email client and how it is 
received by the recipient will depend on what email client they use (and if they accept HTML-formated 
email).  

• PDF Files: Convert your Publisher document to the Adobe PDF format. Since Publisher has no PDF 
export you'll need to use another program, such as Adobe Acrobat Distiller . First create a PostScript file 
then use Distiller to create the PDF file. The recipient will be able to view the document on-screen or print 
it. However, the recipient must have the Adobe Acrobat Reader (it's free) installed. There are also some 



printer drivers available (see software link below) that allow you to create PDF files from almost any 
Windows application. 

 

Previewing Your Layout with the WYSIWYG Screen 

Publisher's WYSIWYG (What You See Is What You Get) display always attempts to show you how the final 
printed page will look. This on-screen preview provides instant feedback on your design decisions. You can 
enhance the appearance of Publisher's WYSIWYG display by hiding layout guides and special nonprinting 
characters (such as paragraph markers and spaces).  
A screen image with guides, boundaries, and special characters displayed can appear cluttered.  

 

A screen image with guides, boundaries, and special characters hidden accurately represents the final printout.  

 
 
Preview Your Document  

1. Open the View menu.  
2. Select Hide Special Characters and Hide Boundaries and Guides.  

To redisplay special characters, object boundaries, and guides, click the Show Special Characters and Show 
Boundaries and Guides commands on the View menu.  

 
Make use of dialog box previews.  
Many of Publisher's dialog boxes contain a preview area that lets you see how the current settings will affect your 
publication. For the most part, dialog box previews are not WYSIWYG, but instead represent your design 
decisions with simple schematic drawings that are nevertheless accurate. Taking a few extra seconds to examine 
the preview can help you to discover and correct mistakes quickly—ultimately saving you time.  

 
To toggle the display of special characters, press Ctrl-Shift-Y. Press Ctrl-Shift -O to toggle the display of 
boundaries and guides.  

 
 


